よくあるお問い合わせ (FAQ)

Twilio Functions で最新の Sync を使う方法

Twilio Functions ( 以下 Functions ) で Sync を利用する場合は最新の twilio-sync の導入をお勧めいたします。Functions 標準の Sync 利用は twilio-node となりますが、Sync のバージョンが古い場合があるためです。

 

twilio-sync の Functions へのインストール方法は下記をご参照ください。

https://jp.twilio.com/docs/runtime/functions/packages

 

twilio-sync のバージョンは下記をご参照ください。

https://www.twilio.com/docs/sync/javascript-sdk-changelog#version-history-changelog

 

twilio-sync は twilio-node と書き方が異なる部分があります。ご利用方法は下記をご参照ください。

https://www.twilio.com/docs/sync/quickstart/js

https://www.twilio.com/docs/sync

https://www.npmjs.com/package/twilio-sync

 

この記事は役に立ちましたか?
1人中1人がこの記事が役に立ったと言っています
他にご質問がございましたら、リクエストを送信してください

0 コメント

サインインしてコメントを残してください。